只抓妖股 龙头擒妖副图/选股预警 通达信

{龙头擒妖选股} 流通盘小于亿:=20; 震荡过滤:=0; X_1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000; X_2:=EMA(X_1,5); X_3:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000; X_4:=EMA(X_3,5); X_5:=X_2-REF(X_2,1); X_6:=X_4-REF(X_4,1); X_7:=IF(X_5-X_

最后更新:2021-06-04

推荐指数★★★☆☆

大盘分析 在线预览
  • 网盘提取:recy
  • 资源详情

    只抓妖股 龙头擒妖副图/选股预警
    {龙头擒妖选股}
    流通盘小于亿:=20;
    震荡过滤:=0;
    X_1:=(EMA(CLOSE,12)/EMA(CLOSE,26)-1)*1000;
    X_2:=EMA(X_1,5);
    X_3:=(EMA(INDEXC,12)/EMA(INDEXC,26)-1)*1000;
    X_4:=EMA(X_3,5);
    X_5:=X_2-REF(X_2,1);
    X_6:=X_4-REF(X_4,1);
    X_7:=IF(X_5-X_6>0,(X_5-X_6)*5,0);
    X_8:=X_7-REF(X_7,1);
    X_9:=SMA((CLOSE-REF(CLOSE,1))*VOL,3,1)/10000;
    X_10:=1;
    X_11:=EMA(X_9,12)-EMA(X_9,26);
    X_12:=EMA(X_11,9);
    X_13:=(X_11-X_12)*2;
    X_14:=HHVBARS(X_13,BARSLAST(X_13<0)+1);
    X_15:=CROSS(BACKSET(CROSS(0,X_13),REF(X_14,1)+2),0.5);
    X_16:=DRAWLINE(X_15,X_13,REF(X_15,1),REF(X_13,1),1);
    X_17:=X_13>X_16 AND X_13>=REF(X_13,1);
    X_18:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
    X_19:=BARSSINCE(CLOSE)<1 OR BARSSINCE(CLOSE)<34 AND CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW=HIGH;
    X_20:=CLOSE>=ZTPRICE(REF(CLOSE,1),0.1) AND LOW<HIGH;
    X_21:=HIGH>=ZTPRICE(REF(CLOSE,1),0.1) AND CLOSE<HIGH;
    X_22:=1+3*X_20+1*X_18+0.2*X_21;
    X_23:=(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)*100;
    X_24:=X_23*X_22;
    X_25:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
    X_26:=IF(CLOSE>OPEN,X_25*(HIGH-LOW),IF(CLOSE<OPEN,X_25*(HIGH-OPEN+(CLOSE-LOW)),IF(CLOSE=OPEN AND CLOSE>REF(CLOSE,1),VOL*0.7,VOL*0.3)));
    X_27:=IF(CLOSE>OPEN,X_25*(HIGH-CLOSE+(OPEN-LOW)),IF(CLOSE<OPEN,X_25*(HIGH-LOW),IF(CLOSE=OPEN AND CLOSE<REF(CLOSE,1),VOL*0.7,VOL*0.3)));
    X_28:=IF(X_10!=1,0,SUM((X_26-X_27)/CAPITAL,1)*1000);
    X_29:=VOL/10000;
    X_30:=IF(PERIOD=1,5,IF(PERIOD=2,15,IF(PERIOD=3,30,IF(PERIOD=4,60,IF(PERIOD=5,TOTALFZNUM,1)))));
    X_31:=MOD(FROMOPEN,X_30);
    X_32:=IF(X_31<0.5,X_30,X_31);
    X_33:=IF(CURRBARSCOUNT=1 AND PERIOD<=5 AND DYNAINFO(8)>1,VOL*X_30/X_32/10000,DRAWNULL);
    X_34:=IF(CURRBARSCOUNT=1 AND PERIOD<=5,X_33,X_29);
    X_35:=X_34/REF(MA(X_34,5),1);
    X_36:=IF(CLOSE>=REF(CLOSE,1) AND X_35>3,33,IF(CLOSE<REF(CLOSE,1) AND X_35>3,0,IF(CLOSE>=REF(CLOSE,1) AND X_35<=3,X_35*10,X_35)));
    X_37:=IF(CLOSE>0,EMA(MAX(CLOSE-REF(CLOSE,1),0),83)/EMA(ABS(CLOSE-REF(CLOSE,1)),83)*101,0);
    X_38:=DMA(EMA(CLOSE,12),SUM(VOL,5)/3/CAPITAL);
    X_39:=X_13-REF(X_13,1);
    X_40:=DYNAINFO(4)>0;
    X_41:=EXIST(ABS(CLOSE-REF(CLOSE,1))/REF(CLOSE,1)>0.052,20) AND EXIST(CLOSE/REF(CLOSE,1)>1.15,2)!=1;
    X_42:=FINANCE(40)<300*100000000 AND FINANCE(7)<=流通盘小于亿*100000000;
    X_43:=X_41 AND X_40 AND X_19=0 AND AMOUNT/10000>1000;
    X_44:=COUNT(HIGH/REF(CLOSE,1)>=1.081,5)>=2 AND CLOSE>=OPEN;
    X_45:=INDEXADV/(INDEXADV+INDEXDEC);
    X_46:=X_10;
    X_47:=IF(X_46=1,X_45*100,0);
    X_48:=X_47>85 OR REF(X_47,1)>85;
    X_49:=IF(震荡过滤=1,X_48,0);
    X_50:=X_37>53 AND CLOSE>=OPEN;
    X_51:=(CLOSE-X_38)/X_38*200;
    X_52:=IF(X_49=0 AND X_43 AND X_42 AND X_44 AND X_50 AND X_17=1,(X_28+X_8*3+X_24+X_36+X_39*5+X_51)*1.1,0);
    擒妖:=CROSS(X_52,5),NODRAW,COLORLIBLUE;
    XG:擒妖;

    很赞哦!()

    相关文章

    站点信息

    • A股开户:万2.5
    • 最新研报:QQ:2148132895
    • 文章统计:459 篇
    • 源码统计:41 篇
    • 微信公众号:扫描二维码,关注我们