信号交易 精准买卖点主图指标源码 通达信

MA5:=MA(CLOSE,5); MA10:MA(CLOSE,M10); MA20:MA(CLOSE,M20); MA30:MA(CLOSE,M30); MA60:MA(CLOSE,M60); X5:=MA5-REF(MA5,1); X10:=(MA10-REF(MA10,1))*100,NODRAW,COLORWHITE; X20:=(MA20-REF(MA20,1))*100,NODRAW,COLORWHITE; X30:=(MA30-REF(MA30,1))*100,

最后更新:2021-06-04

推荐指数★★★☆☆

大盘分析 在线预览
  • 百度提取:rg6g
  • 资源详情

    信号交易

    MA5:=MA(CLOSE,5);
    MA10:MA(CLOSE,M10);
    MA20:MA(CLOSE,M20);
    MA30:MA(CLOSE,M30);
    MA60:MA(CLOSE,M60);
    X5:=MA5-REF(MA5,1);
    X10:=(MA10-REF(MA10,1))*100,NODRAW,COLORWHITE;
    X20:=(MA20-REF(MA20,1))*100,NODRAW,COLORWHITE;
    X30:=(MA30-REF(MA30,1))*100,NODRAW,COLORWHITE;
    X60:=(MA60-REF(MA60,1))*100,NODRAW,COLORWHITE;



    MTR:=EMA(EMA(EMA(CLOSE,12),12),9);
    DIF:=(MTR-REF(MTR,1))/REF(MTR,1)*20000;
    DEA:=MA(DIF,9),COLOR0066FF ;
    MACD:=(DIF-DEA)*2,COLORSTICK;
    X:=(DIF-DEA)*2,;
    KM:=IF(DIF-REF(DIF,1)>0,1,0),NODRAW;

    JD10:=ATAN((MA10/REF(MA10,1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;
    JD20:=ATAN((MA20/REF(MA20,1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;
    JD30:=ATAN((MA30/REF(MA30,1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;
    JD60:=ATAN((MA60/REF(MA60,1)-1)*100)*180/3.1416,NODRAW,COLORWHITE;

    VAR1:=(2*CLOSE+HIGH+LOW)/4;
    VAR2:=EMA(EMA(EMA(VAR1,4),4),4);
    J:=(VAR2-REF(VAR2,1))/REF(VAR2,1)*100, COLORSTICK;
    D:=MA(J,3);
    K:=MA(J,1);

    FD20:=(H-MA20)/MA20,NODRAW;

    BPK:=(K>0) && C>MA20  && X10>0 && KM>0 && JD20>-20 && JD30>-25 && JD60>-25 && JD20>JD30;
    SPK:=C<MA20;

    BUY(BPK,LOW);
    SELL(SPK,HIGH);
    AUTOFILTER;

    很赞哦!()

    上一篇:只抓妖股 龙头擒妖副图/选股预警 通达信

    下一篇:没有了

    相关文章

    站点信息

    • A股开户:万2.5
    • 最新研报:QQ:2148132895
    • 文章统计:459 篇
    • 源码统计:41 篇
    • 微信公众号:扫描二维码,关注我们